Jump to content
RA.BY
Sign in to follow this  
Плюсадын

Баг с отображением ссылок

Recommended Posts

ПОТРАЧЕНО

Замечал сам при попытке вставить ссылку на другую тему этого же форума, грешил на браузер.

А сейчас увидел у другого юзера и понял, что баг общий.

Коротко: если вставляешь напрямую, копипастой, а не кнопкой "вставить ссылку" в форматировании, ссылку на тему ra.by (посторонние ссылки при этом нормально идут) - то ссылка не отображается, а висит непрогружающееся окно с крутящимся знаком загрузки. В

Пожалуйста, войдите или зарегистрируйтесь для просмотра скрытого контента.
 (тут я использовал форматирование) в конце наглядно видно этот баг в сообщении юзера login. 

Вот скрин.

 

форум баг.png

  • Upvote 1

Share this post


Link to post
Share on other sites
ПОТРАЧЕНО

Да, плюсую к просьбе, у меня было точно такое же при попытках вставить ссылку именно на этот наш форум.

  • Upvote 2

Share this post


Link to post
Share on other sites
ПОТРАЧЕНО

Думал, исправили, но нет - вот ссылка на Правила форума. Предпросмотр мне был корректным, нажал "отправить" - и вот:

 

Edited by Артем Елин
  • Upvote 1

Share this post


Link to post
Share on other sites
ПОТРАЧЕНО
В 08.08.2017 в 03:00, Артем Елин сказал:

Думал, исправили, но нет - вот ссылка на Правила форума. Предпросмотр мне был корректным, нажал "отправить" - и вот:

 

Угу, так и крутится.
Ну в принципе. есть же в функционале опция встраивания ссылки, мне не сложно в нее вписать нужное, чтоб не глючило. Чего и вам советую.

  • Upvote 1

Share this post


Link to post
Share on other sites
ПОТРАЧЕНО

Самое обидное, что ссылки на левые ресурсы ставятся прекрасно напрямую копипастой, а на самого же форума темы - глючат и слетают. Нелогично.

  • Upvote 1

Share this post


Link to post
Share on other sites

Тоже столкнулся с данной проблемой. 

Еще также этот блок у меня не двигался, был только слева. 

Share this post


Link to post
Share on other sites
ПОТРАЧЕНО
В 20.08.2017 в 16:45, Дарик сказал:

Самое обидное, что ссылки на левые ресурсы ставятся прекрасно напрямую копипастой, а на самого же форума темы - глючат и слетают. Нелогично.

Ну так вот это и загадочно, левый зисмо можно ссылкой попиарить легко,, не пряча ее, а самоцитировать местную тему - глючит.

Но, видимо, баг среьезный, если у админов пока не получается пофиксить. Наберемся терпения.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...